TrackAddict not connecting to WIFI

Old forum being kept online for archive purposes
Forum rules
This is the old archived forum. Please post new threads in the new forum instead. Thank you.

TrackAddict not connecting to WIFI

Postby JimR » Thu Mar 19, 2015 8:43 pm

I like TrackAddict and it is the only app that provides the features I want. But it doesn't connect to my OBDII WIFI device. The OBD light flashes yellow nonstop. I have a registered version of TrackAddict Pro. I have two other apps that work well with my interface device (ELM327) and I have no issues with them. I have followed all the suggestions in the faq's and in this forum with no results. The GPS functions work well, though.

These are my components:
My device: ELM327 with WIFI connected on static IP: 192.168.0.10 Port: 35000
Car: 2005 Ford Mustang with the CAN bus (ISO 15765/4) communication protocol.
Phone: iPhone 6 IOS

I'd be grateful if someone helped me resolve this as I like this app and would like to get it working before I go on track.

Thanks
JimR
 
Posts: 1
Joined: Sun Mar 15, 2015 5:32 pm

Re: TrackAddict not connecting to WIFI

Postby RaceRender LLC » Thu Mar 26, 2015 5:18 pm

Hi,

When you have the app open and attempting to connect to OBD while the vehicle's ignition is on (icon flashing yellow for a while, then it may go red/orange for a bit before returning to yellow), you could go into the "More Options" screen and click the little round 'i' icon that's below "OBD:"... That should cause one or two dialog boxes to pop up with some basic diagnostic information... If you could send me screenshots of those, I should be able to get a better idea where it's having problems.

Unfortunately, the generic "ELM327" devices from Amazon or elsewhere tend to be very problematic, as they don't actually contain a real ELM327 chip, and there's not much that can be done for a quick fix. Typically, when we see problems like this with the generic ELM327 clones, it's due to TrackAddict attempting to use part of the protocol that most of these devices implement (even many of the inexpensive clones), but is either not implemented or is broken on the particular clone device being used... In that case, it may work for some apps but not others, depending on which protocol commands or features they make use of. Unfortunately, there isn't much of a pattern to what's missing or broken, and it can even vary between two devices of apparently the same model, so that really limits our options for identifying or developing workarounds.
RaceRender LLC
by HP Tuners
RaceRender LLC
Site Admin
 
Posts: 313
Joined: Sun May 13, 2012 10:39 pm


Return to TrackAddict (Archive)



cron